[закрыть]

Регистрация на сайте

Если вы уже зарегистрированы, пожалуйста войдите на сайт!
Email:
Имя (ник):
Пароль:
Повторите пароль:
  
У меня устройство:
  
Защита от роботов:

Плохо видно


не хочет обновлять ПО

У меня телефон Galaxy S4 i9505, стоит прошивка 4.2.2 я хочу установить 4.3, но мне пишут что у меня установлена последняя версия андроид. В чем дело?



Знаю верный ответ Найти ответ на вопрос


1 ответ к вопросу “не хочет обновлять ПО”

  • ответ #0 / ответил: Служба поддержки

    • ответ #1 / ответил: Бывалый
      Полезный ответ? Да (2) / Нет (0)

      Для вашего телефона не выпущена новая версия прошивки, поэтому он так и пишет.

      Ответить

Ответить на вопрос


Прикрепить картинку...

Не хотите вводить проверочный код? Пройдите регистрацию!
Проверочный код:

обновить картинку

Копирайт

  • © 2010-2012. Все права принадлежат Samsung-Help 1995-2012.
  • Не нашли ответ? задай свой вопрос